Trend Micro

Log4Shell Vulnerability Assessment

A critical zero-day vulnerability affecting multiple versions of the popular Apache Log4j 2 logging library was recently disclosed. The vulnerability, which can allow an attacker to execute arbitrary code by sending crafted log messages, has been identified as CVE-2021-44228, CVE-2021-45046 and CVE-2021-45105 and given the name Log4Shell.

Our quick and easy self-serve security assessment tool leverages complimentary access to the Trend Micro Vision One threat defense platform, so you can identify endpoints and server applications that may be affected by Log4Shell. The assessment instantly provides a detailed view of your attack surface and shares next steps to mitigate risks.

If you are a Trend Micro Vision One customer, you do not need to complete this form. Simply log into your console and you will be provided instructions to complete the assessment of your exposure.

Please ensure that you use Google Chrome™, Mozilla® Firefox® or a recent version of Microsoft Edge (the newest version and the most recent previous version)



already registered? Log in

Please note, Safari browser is not supported for these assessments.

Thank you. Check your email for details on your request.

Questions or need assistance? Please contact our Technical Support team

Section 1 - Column 2. Praesent non velit ut libero condimentum pulvinar sed vitae tellus.
Vestibulum id tristique elit. Suspendisse posuere rutrum sodales. Nam id elit ac sem iaculis lacinia posuere vitae metus.

Section 1 - Column 3. Praesent non velit ut libero condimentum pulvinar sed vitae tellus.
Vestibulum id tristique elit. Suspendisse posuere rutrum sodales. Nam id elit ac sem iaculis lacinia posuere vitae metus.

Section 1 - Column 4. Praesent non velit ut libero condimentum pulvinar sed vitae tellus.
Vestibulum id tristique elit. Suspendisse posuere rutrum sodales. Nam id elit ac sem iaculis lacinia posuere vitae metus.